Home > Releases > WMPU Ldap 2.7 Released

WMPU Ldap 2.7 Released

The WPMU 2.7.x version of the plugin is now available for download!  The major changes in this version are:

  • Public signup disabled message now appears as an error on the login form – thanks bforchhammer
  • Updated action call for wpmu_activate_user – now requires 3 attributes
  • Changed internal handling of ldap server string to be array based – this was causing issues with passwords containing special characters – thanks gravelpot

As you can see, I have also setup a new site for the plugin where I plan to expand documentation as time exists.  As always, enjoy and report back any issues!

Categories: Releases Tags:
  1. February 28th, 2009 at 12:11 | #1

    so, where can i download the plugin?

  2. February 28th, 2009 at 13:29 | #2

    @Mus_
    See the Download menu option above!

  3. Kevin
    March 4th, 2009 at 16:51 | #3

    The .description style declaration in the ldap_auth.css file is causing display problems on the WPMU themes selection page because of a class name conflict.

    It was in the previous versions too. I’ve looked through the ldap plugin code and don’t see anything specifically using a description class. Is this possibly left over from some older version of the plugin or maybe trying to style something in wordpress that’s not relevant anymore?

    I’ve removed the style declaration in my copy and I haven’t seen any problems, so I think it should be safe to remove from the official plugin. I can try and send a svn generated patch if you want.

    • March 5th, 2009 at 13:25 | #4

      Your right – those aren’t used anymore. I’ll get them removed. Thanks!

  4. October 26th, 2009 at 03:10 | #5

    tXC4z4 kccfzbbjyquy, [url=http://mynwbpqoeyfm.com/]mynwbpqoeyfm[/url], [link=http://rekojespgekm.com/]rekojespgekm[/link], http://voahlemiuhet.com/

  1. No trackbacks yet.