Home > General > WordPress 3.1 Compatibility

WordPress 3.1 Compatibility

Just a quick update, I have been testing the plugin with 3.1 and will have a release out very soon.  Watch the blog for updates!

Categories: General Tags:
  1. February 23rd, 2011 at 09:29 | #1

    Thanks for all of your hard work! Now that WordPress 3.1 is out, is there any official word on when a compatible WPMU LDAP plugin will be released?

  2. February 23rd, 2011 at 09:45 | #2

    THANK YOU. I just saw that 3.1 was available and shot over here and you are already on top of it. OUTSTANDING!!!!

    Thank you for your hard work. Looking forward to the update.

  1. No trackbacks yet.